<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Biggest Neighbours week EVER! - AlanFletcher.net</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://alanfletcher.net/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://alanfletcher.net/wp-content/themes/twentyfourteen/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v3.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://alanfletcher.net/general-update/biggest-neighbours-week-ever/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Biggest Neighbours week EVER! - AlanFletcher.net" />
<meta property="og:description" content="Two Deaths. Two Shock Returns. From Monday April 4 Neighbours is promising viewers one of the biggest weeks in the show&#8217;s history. For many months the entire production team has worked overtime to craft and shoot a series of episodes that will shake Erinsborough to the core. Who will die as disaster strikes? Why has Sarah &hellip;" />
<meta property="og:url" content="http://alanfletcher.net/general-update/biggest-neighbours-week-ever/" />
<meta property="og:site_name" content="AlanFletcher.net" />
<meta property="article:section" content="General Update" />
<meta property="article:published_time" content="2016-04-02T23:42:24+11:00" />
<meta property="article:modified_time" content="2016-04-02T23:58:54+11:00" />
<meta property="og:updated_time" content="2016-04-02T23:58:54+11:00" />
<meta property="og:image" content="http://alanfletcher.net/wp-content/uploads/2016/04/Thursday_1-300x200.jpg" />
<meta property="og:image" content="http://alanfletcher.net/wp-content/uploads/2016/04/Monday_3-300x300.jpg" />
<meta property="og:image" content="http://alanfletcher.net/wp-content/uploads/2016/04/Tuesday_4-1-300x217.jpg" />
<meta property="og:image" content="http://alanfletcher.net/wp-content/uploads/2016/04/image009-300x232.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="AlanFletcher.net &raquo; Feed" href="http://alanfletcher.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="AlanFletcher.net &raquo; Comments Feed" href="http://alanfletcher.net/comments/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/alanfletcher.net\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='e4da7d98598bbddf0d2d04089a8af5d9' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='AlanFletcher.net' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://alanfletcher.net/general-update/biggest-neighbours-week-ever/' />
<meta name='shareaholic:keywords' content='general update' />
<meta name='shareaholic:article_published_time' content='2016-04-02T12:42:24+00:00' />
<meta name='shareaholic:article_modified_time' content='2016-12-23T00:32:29+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='AlanFletcher' />
<meta name='shareaholic:site_id' content='e4da7d98598bbddf0d2d04089a8af5d9' />
<meta name='shareaholic:wp_version' content='7.4.0.4' />
<meta name='shareaholic:image' content='http://alanfletcher.net/wp-content/uploads/2016/04/Thursday_1-300x200.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/alanfletcher.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twentyfourteen-jetpack-css'  href='http://alanfletcher.net/wp-content/plugins/jetpack/modules/theme-tools/compat/twentyfourteen.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://alanfletcher.net/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://alanfletcher.net/wp-content/plugins/captcha/css/style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://alanfletcher.net/wp-includes/css/dashicons.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://alanfletcher.net/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://alanfletcher.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='srzmpcss-css'  href='http://alanfletcher.net/wp-content/plugins/srizon-responsive-youtube-album/css/mag-popup.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='srzytstyles-css'  href='http://alanfletcher.net/wp-content/plugins/srizon-responsive-youtube-album/css/srzytstyles.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='http://alanfletcher.net/wp-content/plugins/srizon-responsive-youtube-album/css/srizon.custom.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tsp_css_tsp_featured_categories-css'  href='http://alanfletcher.net/wp-content/plugins/tsp-featured-categories/tsp-featured-categories.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wspsc-style-css'  href='http://alanfletcher.net/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css?ver=4.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://alanfletcher.net/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-instagram-public-styles-css'  href='http://alanfletcher.net/wp-content/plugins/simple-instagram/public/assets/css/public.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://alanfletcher.net/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='http://alanfletcher.net/wp-content/themes/alanfletcher.net/style.css?ver=4.4.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='http://alanfletcher.net/wp-content/themes/twentyfourteen/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='http://alanfletcher.net/wp-content/tablepress-combined.min.css?ver=4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://alanfletcher.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://alanfletcher.net/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://alanfletcher.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"http:\/\/alanfletcher.net\/wp-admin\/admin-ajax.php","nonce":"969f803969","upload_dirurl":"http:\/\/alanfletcher.net\/wp-content\/grand-media","plugin_dirurl":"http:\/\/alanfletcher.net\/wp-content\/grand-media","license":"","license2":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://alanfletcher.net/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.8.24'></script>
<script type='text/javascript' src='http://alanfletcher.net/wp-content/plugins/srizon-responsive-youtube-album/js/mag-popup.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://alanfletcher.net/wp-content/plugins/srizon-responsive-youtube-album/js/srizon.custom.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://alanfletcher.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://alanfletcher.net/wp-content/plugins/tsp-featured-categories/js/jquery.smoothDivScroll-1.1.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://alanfletcher.net/wp-content/plugins/tsp-featured-categories/js/gallery-scripts.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://alanfletcher.net/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://alanfletcher.net/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"yes","from_width":"768","swipe":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://alanfletcher.net/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.4.5'></script>
<link rel='https://api.w.org/' href='http://alanfletcher.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://alanfletcher.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://alanfletcher.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.5" />
<link rel='shortlink' href='http://wp.me/p4xVQG-AC' />
<link rel="alternate" type="application/json+oembed" href="http://alanfletcher.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falanfletcher.net%2Fgeneral-update%2Fbiggest-neighbours-week-ever%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://alanfletcher.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Falanfletcher.net%2Fgeneral-update%2Fbiggest-neighbours-week-ever%2F&#038;format=xml" />
    <style>.site {margin: 0 auto;max-width: px;width: 100%;}.site-header{max-width: px;}
		@media screen and (min-width: 1110px) {.archive-header,.comments-area,.image-navigation,.page-header,.page-content,.post-navigation,.site-content .entry-header,
	    .site-content .entry-content,.site-content .entry-summary,.site-content footer.entry-meta{padding-left: 55px;}}</style>

<!-- WP Simple Shopping Cart plugin v4.2.5 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst) 
	{ 
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";		
	
	    for (i=0; i<obj1.length; i++) 
	    {     
	        // run entire form
	        obj = obj1.elements[i];           // a form element
	
	        if (obj.type == "select-one") 
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script>		<style id="wprmenu_css" type="text/css" >
			/* apply appearance settings */
			#wprmenu_bar {
				background: #0D0D0D;
			}
			#wprmenu_bar .menu_title, #wprmenu_bar .wprmenu_icon_menu {
				color: #F2F2F2;
			}
			#wprmenu_menu {
				background: #2E2E2E!important;
			}
			#wprmenu_menu.wprmenu_levels ul li {
				border-bottom:1px solid #131212;
				border-top:1px solid #0D0D0D;
			}
			#wprmenu_menu ul li a {
				color: #CFCFCF;
			}
			#wprmenu_menu ul li a:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels a.wprmenu_parent_item {
				border-left:1px solid #0D0D0D;
			}
			#wprmenu_menu .wprmenu_icon_par {
				color: #CFCFCF;
			}
			#wprmenu_menu .wprmenu_icon_par:hover {
				color: #606060;
			}
			#wprmenu_menu.wprmenu_levels ul li ul {
				border-top:1px solid #131212;
			}
			#wprmenu_bar .wprmenu_icon span {
				background: #FFFFFF;
			}
							#wprmenu_menu, #wprmenu_menu ul, #wprmenu_menu li {
					border-bottom:none!important;
				}
				#wprmenu_menu.wprmenu_levels > ul {
					border-bottom:1px solid #0D0D0D!important;
				}
				.wprmenu_no_border_bottom {
					border-bottom:none!important;
				}
				#wprmenu_menu.wprmenu_levels ul li ul {
					border-top:none!important;
				}
			
			#wprmenu_menu.left {
				width:80%;
				left: -80%;
			    right: auto;
			}
			#wprmenu_menu.right {
				width:80%;
			    right: -80%;
			    left: auto;
			}


			
							#wprmenu_bar .wprmenu_icon {
					float: right!important;
					margin-right:0px!important;
				}
				#wprmenu_bar .bar_logo {
					pading-left: 0px;
				}
						/* show the bar and hide othere navigation elements */
			@media only screen and (max-width: 768px) {
				html { padding-top: 42px!important; }
				#wprmenu_bar { display: block!important; }
				div#wpadminbar { position: fixed; }
							}
		</style>
		
<!-- <meta name='GmediaGallery' version='1.8.51/1.8.0' license='' /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://alanfletcher.net/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<style id="custom-css-css">.full-width .site-content img.alignright{margin-right:0}.full-width .site-content img.alignleft{margin-left:0}.full-width .site-content .wp-caption.alignright{margin-right:0}.full-width .site-content .wp-caption.alignleft{margin-left:0}#click-menu.admin-bar-showing{margin-top:5%}</style>
</head>

<body class="single single-post postid-2270 single-format-standard group-blog header-image full-width singular">
<div id="page" class="hfeed site">
		<div id="site-header">
		<a href="http://alanfletcher.net/" rel="home">
			<img src="http://alanfletcher.net/wp-content/uploads/2014/08/copy-alanfletcher-siteheader1.jpg" width="1260" height="240" alt="">
		</a>
	</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="header-main">
			
			<div class="search-toggle">
				<a href="#search-container" class="screen-reader-text">Search</a>
			</div>

			<nav id="primary-navigation" class="site-navigation primary-navigation" role="navigation">
				<a class="screen-reader-text skip-link" href="#content">Skip to content</a>
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-1605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1605"><a href="http://alanfletcher.net/">WELCOME TO AF.NET</a></li>
<li id="menu-item-1606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1606"><a href="http://alanfletcher.net/about/">ALL ABOUT ALAN</a>
<ul class="sub-menu">
	<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="http://alanfletcher.net/about/press-info/">Press Info</a></li>
</ul>
</li>
<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-546"><a title="Alan Fletcher&#8217;s Blog" href="http://alanfletcher.net/blog/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-1671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1671"><a href="http://alanfletcher.net/blog/blog-post-index/">Blog Post Index</a></li>
	<li id="menu-item-1706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1706"><a href="http://alanfletcher.net/blog/what-i-learnt-today/">What I Learnt Today</a></li>
	<li id="menu-item-1705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1705"><a href="http://alanfletcher.net/blog/what-i-did/">What I Did Today</a></li>
	<li id="menu-item-1579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1579"><a href="http://alanfletcher.net/blog/travel/">Travel</a></li>
	<li id="menu-item-1578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1578"><a href="http://alanfletcher.net/blog/music/">Music Blogs</a></li>
	<li id="menu-item-1577" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1577"><a href="http://alanfletcher.net/blog/general-update/">General Update</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a title="Become a VIP member of the AlanFletcher.net community" href="http://alanfletcher.net/join-the-alanfletcher-net-community/">Join the Community</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365"><a title="Alan&#8217;s Music &#8211; Waiting Room" href="http://wp.me/P4xVQG-5M">Music</a></li>
<li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a title="AlanFletcher.net Store " href="http://alanfletcher.net/alanfletcher-net-store/">Store</a></li>
<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577"><a href="http://alanfletcher.net/dr-karl-kennedy/">Dr Karl Kennedy</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://alanfletcher.net/the-fanzone-archive/">Alan Archive (Hidden Secrets!)</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://alanfletcher.net/contact-alan/">Contact Alan</a></li>
</ul></div>			</nav>
		</div>

		<div id="search-container" class="search-box-wrapper hide">
			<div class="search-box">
				<form role="search" method="get" class="search-form" action="http://alanfletcher.net/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div>
		</div>
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			
<article id="post-2270" class="post-2270 post type-post status-publish format-standard hentry category-general-update">
	
	<header class="entry-header">
				<div class="entry-meta">
			<span class="cat-links"><a href="http://alanfletcher.net/blog/general-update/" rel="category tag">General Update</a></span>
		</div>
		<h1 class="entry-title">Biggest Neighbours week EVER!</h1>
		<div class="entry-meta">
			<span class="entry-date"><a href="http://alanfletcher.net/general-update/biggest-neighbours-week-ever/" rel="bookmark"><time class="entry-date" datetime="2016-04-02T23:42:24+00:00">April 2, 2016</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="http://alanfletcher.net/author/alanfletcher/" rel="author">AlanFletcher</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

		<div class="entry-content">
		<div class='shareaholic-canvas' data-app-id='6416797' data-app='share_buttons' data-title='Biggest Neighbours week EVER!' data-link='http://alanfletcher.net/general-update/biggest-neighbours-week-ever/' data-summary=''></div><h1 style="text-align: center;"><strong>Two Deaths. Two Shock Returns.</strong></h1>
<p>From Monday April 4 Neighbours is promising viewers one of the biggest weeks in the show&#8217;s history. For many months the entire production team has worked overtime to craft and shoot a series of episodes that will shake Erinsborough to the core.</p>
<p>Who will die as disaster strikes? Why has Sarah Beaumont, Erinsborough&#8217;s notorious home wrecker, returned? Georgia Brooks is back, what does that mean for Kyle? Who are the two mysterious strangers who arrive in this dramatic week?</p>
<p>Special one hour episodes have been created to fully explore these momentous stories. In the UK Channel FIVE will screen a special one hour episode at 10pm on Monday 4th April. In Australia Channel ELEVEN will have a special one hour episode for fans screening from 6:30 to 7:30pm on April 5.</p>
<p><a href="http://alanfletcher.net/wp-content/uploads/2016/04/Thursday_1.jpg" rel="attachment wp-att-2291"><img class="size-medium wp-image-2291 aligncenter" src="http://alanfletcher.net/wp-content/uploads/2016/04/Thursday_1-300x200.jpg" alt="Thursday_1" width="300" height="200" srcset="http://alanfletcher.net/wp-content/uploads/2016/04/Thursday_1-300x200.jpg 300w, http://alanfletcher.net/wp-content/uploads/2016/04/Thursday_1-768x512.jpg 768w, http://alanfletcher.net/wp-content/uploads/2016/04/Thursday_1-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h3>Why are these episodes so special?</h3>
<p>To quote the show&#8217;s executive producer Jason Herbison:</p>
<p><em>“Every episode next week sees brand new stories unfold, including returning characters, mysterious strangers and jeopardy for all our beloved favourites. The fallout will be felt for months to come.&#8221;</em></p>
<p>Here is a sneak peak of what&#8217;s in store. Please don&#8217;t miss these episodes if you love Neighbours. When the cast and crew viewed them several weeks ago there was not a dry eye in the house!</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='474' height='297' src='http://www.youtube.com/embed/NtH2y5ZuZhY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>(YouTube clip may not play outside Australia. UK viewers can read all about Hotel Death Trap at this link:)</p>
<blockquote data-secret="Z17kb02a47" class="wp-embedded-content"><p><a href="http://www.channel5.com/hotel-death-trap-week">Hotel Death Trap Week</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="display:none;" src="http://www.channel5.com/hotel-death-trap-week/embed#?secret=Z17kb02a47" data-secret="Z17kb02a47" width="474" height="267" title="Embedded WordPress Post" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>&nbsp;</p>
<p><a href="http://alanfletcher.net/wp-content/uploads/2016/04/Monday_3.jpg" rel="attachment wp-att-2284"><img class="size-medium wp-image-2284 aligncenter" src="http://alanfletcher.net/wp-content/uploads/2016/04/Monday_3-300x300.jpg" alt="Monday_3" width="300" height="300" srcset="http://alanfletcher.net/wp-content/uploads/2016/04/Monday_3-150x150.jpg 150w, http://alanfletcher.net/wp-content/uploads/2016/04/Monday_3-300x300.jpg 300w, http://alanfletcher.net/wp-content/uploads/2016/04/Monday_3-768x768.jpg 768w, http://alanfletcher.net/wp-content/uploads/2016/04/Monday_3.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="http://alanfletcher.net/wp-content/uploads/2016/04/Tuesday_4-1.jpg" rel="attachment wp-att-2297"><img class="size-medium wp-image-2297 aligncenter" src="http://alanfletcher.net/wp-content/uploads/2016/04/Tuesday_4-1-300x217.jpg" alt="Tuesday_4" width="300" height="217" srcset="http://alanfletcher.net/wp-content/uploads/2016/04/Tuesday_4-1-300x217.jpg 300w, http://alanfletcher.net/wp-content/uploads/2016/04/Tuesday_4-1-768x556.jpg 768w, http://alanfletcher.net/wp-content/uploads/2016/04/Tuesday_4-1.jpg 823w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="http://alanfletcher.net/wp-content/uploads/2016/04/image009.jpg" rel="attachment wp-att-2277"><img class="size-medium wp-image-2277 aligncenter" src="http://alanfletcher.net/wp-content/uploads/2016/04/image009-300x232.jpg" alt="image009" width="300" height="232" srcset="http://alanfletcher.net/wp-content/uploads/2016/04/image009-300x232.jpg 300w, http://alanfletcher.net/wp-content/uploads/2016/04/image009.jpg 594w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<div class='shareaholic-canvas' data-app-id='6416793' data-app='share_buttons' data-title='Biggest Neighbours week EVER!' data-link='http://alanfletcher.net/general-update/biggest-neighbours-week-ever/' data-summary=''></div>	</div><!-- .entry-content -->
	
	</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="http://alanfletcher.net/general-update/jennifer-hansen-making-headlines/" rel="prev"><span class="meta-nav">Previous Post</span>Jennifer Hansen is Making Headlines</a><a href="http://alanfletcher.net/music-blogs-with-free-music-subscribers-only/aimee-francis/" rel="next"><span class="meta-nav">Next Post</span>Aimee Francis</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
			</div><!-- #content -->
	</div><!-- #primary -->

<div id="secondary">
		<h2 class="site-description">The official website of Alan Fletcher</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="text-3" class="widget widget_text">			<div class="textwidget"><TABLE WIDTH="100%" CELLPADDING="1">
  <TR>
    <TD style="border-left: hidden; border-right: hidden; border-top: 1px solid #424242; border-bottom: 1px solid #424242" valign="center" WIDTH="100%">
    <font style="font-size:11px;"><A HREF="http://facebook.com/alanfletch" TARGET="_blank"><IMG SRC="http://www.alifeunexpected.com/images/facebook.png" ALIGN="LEFT">FLETCH ON FACEBOOK</A></TD>
  </TR>
  <TR>
    <TD style="border-left: 1px hidden #000000; border-right: 1px hidden #000000; border-top: 1px hidden #424242; border-bottom: 1px solid #424242" WIDTH="100%">
    <font style="font-size:11px;"><A HREF="http://twitter.com/doctorkk" TARGET="_blank"><IMG SRC="http://www.alifeunexpected.com/images/twitter.png" ALIGN="LEFT"
    BORDER="0">FLETCH ON TWITTER</A></TD>
  </TR>
  <TR>
    <TD style="border-left: 1px hidden #000000; border-right: 1px hidden #000000; border-top: 1px hidden #424242; border-bottom: 1px solid #424242" WIDTH="100%"><font style="font-size:11px;"><A HREF="http://instagram.com/fletchy1" TARGET="_blank"><IMG SRC="http://www.alifeunexpected.com/images/instagram.png" ALIGN="LEFT" BORDER="0">FLETCH ON INSTAGRAM</A></TD>
  </TR>
</TABLE></div>
		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Blog Categories</h1>		<ul>
	<li class="cat-item cat-item-26"><a href="http://alanfletcher.net/blog/blog-post-index/" >Blog Post Index</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://alanfletcher.net/blog/general-update/" >General Update</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://alanfletcher.net/blog/music/" >Music Blogs</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://alanfletcher.net/blog/music-blogs-with-free-music-subscribers-only/" >Music Blogs with free music &#8211; Subscribers only</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://alanfletcher.net/blog/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://alanfletcher.net/blog/what-i-learnt-today/" title="Blog Posts about bits and pieces of knowledge and wisdom that periodically come my way.">What I Learnt Today</a>
</li>
		</ul>
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="http://alanfletcher.net/music-blogs-with-free-music-subscribers-only/music-blog-ryland-rose/">Music Blog &#8211; Ryland Rose</a>
						</li>
					<li>
				<a href="http://alanfletcher.net/music-blogs-with-free-music-subscribers-only/music-blog-lulu-raes/">Protected: Music Blog &#8211; The Lulu Raes</a>
						</li>
					<li>
				<a href="http://alanfletcher.net/music-blogs-with-free-music-subscribers-only/aimee-francis/">Aimee Francis</a>
						</li>
					<li>
				<a href="http://alanfletcher.net/general-update/biggest-neighbours-week-ever/">Biggest Neighbours week EVER!</a>
						</li>
					<li>
				<a href="http://alanfletcher.net/general-update/jennifer-hansen-making-headlines/">Jennifer Hansen is Making Headlines</a>
						</li>
					<li>
				<a href="http://alanfletcher.net/music-blogs-with-free-music-subscribers-only/alyce-platt-music-blog/">Alyce Platt &#8211; Music Blog</a>
						</li>
					<li>
				<a href="http://alanfletcher.net/music-blogs-with-free-music-subscribers-only/lauren-elizabeth-music-post/">Protected: Lauren Elizabeth Music Post</a>
						</li>
					<li>
				<a href="http://alanfletcher.net/general-update/neighbours-stars-in-frankie-and-johnny/">Neighbours Stars shine in Frankie and Johnny</a>
						</li>
				</ul>
		</aside>		<aside id="text-2" class="widget widget_text"><h1 class="widget-title">SUBSCRIBE NOW!</h1>			<div class="textwidget"><p><iframe src="//player.vimeo.com/video/91041209?title=0&amp;byline=0&amp;portrait=0&amp;color=ff9933" width="200" height="113" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p>
<p>Check out what you get when you subscribe to the AlanFletcher.net e-News by clicking <A HREF="http://alanfletcher.net/join-the-alanfletcher-net-community/">here</a>.</p>
</div>
		</aside><aside id="kebo_twitter_feed_widget-2" class="widget kebo_twitter_feed_widget"><h1 class="widget-title">@doctorkk twitter feed</h1>

<ul class="kebo-tweets slider kebo_twitter_feed_widget-2 dark" data-timeout="10000" data-speed="1000" data-animation="fade">

        
            
        
        
                
            
                
            
                
            
                
            
                
            
            <li class="ktweet" >

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/doctorkk" target="_blank" rel="nofollow">@doctorkk</a>
                    <a class="kdate" href="https://twitter.com/doctorkk/statuses/811378409213411328" target="_blank" rel="nofollow">
                        <time title="Time posted: 21st Dec 2016 12:11:02" datetime="2016-12-21T12:11:02+00:00" aria-label="Posted on 21st Dec 2016 12:11:02">December 21, 2016</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/doctorkk" title="Alan Fletcher @doctorkk" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/728117601092558848/bInt9Q6u_normal.jpg" alt="Alan Fletcher" />
                        </a>
                                        What is <a href="http://twitter.com/search?q=%23moneybags" rel="nofollow" target="_blank">#moneybags</a> Robinson hiding? Don't forget the special neighbours <a href="http://twitter.com/search?q=%23ChristmasCracker" rel="nofollow" target="_blank">#ChristmasCracker</a>… <a href="https://www.instagram.com/p/BOQqCpKjMuw/" rel="nofollow" target="_blank">instagram.com/p/BOQqCpKjMuw/</a>                </p>

                <div class="kfooter">
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=811378409213411328"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=811378409213411328"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=811378409213411328"></a>
                                    </div>

            </li>

            
        
                
            
                
            
                
            
            <li class="ktweet" style="display: none;">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/Chrystal_Connor" target="_blank" rel="nofollow">@Chrystal_Connor</a>
                    <a class="kdate" href="https://twitter.com/Chrystal_Connor/statuses/810807150821916672" target="_blank" rel="nofollow">
                        <time title="Time posted: 20th Dec 2016 18:58:24" datetime="2016-12-20T18:58:24+00:00" aria-label="Posted on 20th Dec 2016 18:58:24">December 20, 2016</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/Chrystal_Connor" title="Chrystal Connor @Chrystal_Connor" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/661874435507380224/n9cU8bEQ_normal.jpg" alt="Chrystal Connor" />
                        </a>
                                        <a href="http://twitter.com/doctorkk" rel="nofollow" target="_blank">@doctorkk</a> Please help share my fundraiser that is to help a family who have lost their daughter due to depression
<a href="https://www.gofundme.com/support-susanas-family-and-funeral" rel="nofollow" target="_blank">gofundme.com/support-susana…</a>                </p>

                <div class="kfooter">
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=810807150821916672"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=810807150821916672"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=810807150821916672"></a>
                                    </div>

            </li>

            
        
                
            
                
            
            <li class="ktweet" style="display: none;">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/benji_nicholas" target="_blank" rel="nofollow">@benji_nicholas</a>
                    <a class="kdate" href="https://twitter.com/benji_nicholas/statuses/811069190526226432" target="_blank" rel="nofollow">
                        <time title="Time posted: 20th Dec 2016 18:57:23" datetime="2016-12-20T18:57:23+00:00" aria-label="Posted on 20th Dec 2016 18:57:23">December 20, 2016</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/benji_nicholas" title="Ben Nicholas @benji_nicholas" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/528132684363468801/pbhtUC3r_normal.jpeg" alt="Ben Nicholas" />
                        </a>
                                        Check out the <a href="http://twitter.com/search?q=%23Neighbours" rel="nofollow" target="_blank">#Neighbours</a> Xmas episodes that I wrote, starring <a href="http://twitter.com/doctorkk" rel="nofollow" target="_blank">@doctorkk</a> <a href="http://twitter.com/itsfelixwot" rel="nofollow" target="_blank">@itsfelixwot</a> <a href="https://tenplay.com.au/channel-eleven/neighbours-summer-stories" rel="nofollow" target="_blank">tenplay.com.au/channel-eleven…</a>                </p>

                <div class="kfooter">
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=811069190526226432"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=811069190526226432"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=811069190526226432"></a>
                                    </div>

            </li>

            
        
                
            
            <li class="ktweet" style="display: none;">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/doctorkk" target="_blank" rel="nofollow">@doctorkk</a>
                    <a class="kdate" href="https://twitter.com/doctorkk/statuses/810806880423596032" target="_blank" rel="nofollow">
                        <time title="Time posted: 19th Dec 2016 22:19:59" datetime="2016-12-19T22:19:59+00:00" aria-label="Posted on 19th Dec 2016 22:19:59">December 19, 2016</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/doctorkk" title="Alan Fletcher @doctorkk" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/728117601092558848/bInt9Q6u_normal.jpg" alt="Alan Fletcher" />
                        </a>
                                        Settle down tiger, what are you planning to do with that carrot? The Kennedy's go Crackers for… <a href="https://www.instagram.com/p/BOMmJOVjk51/" rel="nofollow" target="_blank">instagram.com/p/BOMmJOVjk51/</a>                </p>

                <div class="kfooter">
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=810806880423596032"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=810806880423596032"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=810806880423596032"></a>
                                    </div>

            </li>

            
        
                
            
            <li class="ktweet" style="display: none;">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/Martyfields" target="_blank" rel="nofollow">@Martyfields</a>
                    <a class="kdate" href="https://twitter.com/Martyfields/statuses/810797522746626050" target="_blank" rel="nofollow">
                        <time title="Time posted: 19th Dec 2016 22:16:45" datetime="2016-12-19T22:16:45+00:00" aria-label="Posted on 19th Dec 2016 22:16:45">December 19, 2016</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/Martyfields" title="Marty Fields @Martyfields" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/1324721215/martycolour_6_low_res_normal.jpg" alt="Marty Fields" />
                        </a>
                                        People always worry that a spider will lay its eggs under their skin. But an emu would be worse.                </p>

                <div class="kfooter">
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=810797522746626050"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=810797522746626050"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=810797522746626050"></a>
                                    </div>

            </li>

            
        
                
            
            <li class="ktweet" style="display: none;">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/doctorkk" target="_blank" rel="nofollow">@doctorkk</a>
                    <a class="kdate" href="https://twitter.com/doctorkk/statuses/810743345513271296" target="_blank" rel="nofollow">
                        <time title="Time posted: 19th Dec 2016 18:07:31" datetime="2016-12-19T18:07:31+00:00" aria-label="Posted on 19th Dec 2016 18:07:31">December 19, 2016</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/doctorkk" title="Alan Fletcher @doctorkk" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/728117601092558848/bInt9Q6u_normal.jpg" alt="Alan Fletcher" />
                        </a>
                                        Will Karl Kennedy ruin Xmas? Find out here! neighbours's video <a href="https://instagram.com/p/BOL3aUNhhaO/" rel="nofollow" target="_blank">instagram.com/p/BOL3aUNhhaO/</a>                </p>

                <div class="kfooter">
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=810743345513271296"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=810743345513271296"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=810743345513271296"></a>
                                    </div>

            </li>

            
        
                
            
                
            
                
            
                
            
                
            
            <li class="ktweet" style="display: none;">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/ShakesRepublic" target="_blank" rel="nofollow">@ShakesRepublic</a>
                    <a class="kdate" href="https://twitter.com/ShakesRepublic/statuses/809990354967601152" target="_blank" rel="nofollow">
                        <time title="Time posted: 19th Dec 2016 13:48:46" datetime="2016-12-19T13:48:46+00:00" aria-label="Posted on 19th Dec 2016 13:48:46">December 19, 2016</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/ShakesRepublic" title="Shakespeare Republic @ShakesRepublic" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/809989814669832193/7hOrlNx9_normal.jpg" alt="Shakespeare Republic" />
                        </a>
                                        First ep for Season 2 is live! It's happening!! <a href="https://www.youtube.com/watch?v=VmaLF_B2HRI&amp;t" rel="nofollow" target="_blank">youtube.com/watch?v=VmaLF_…</a> <a href="http://twitter.com/search?q=%23shakespeare" rel="nofollow" target="_blank">#shakespeare</a> <a href="http://twitter.com/search?q=%23webseries" rel="nofollow" target="_blank">#webseries</a> <a href="http://twitter.com/search?q=%23ShakespeareLives" rel="nofollow" target="_blank">#ShakespeareLives</a> <a href="http://twitter.com/search?q=%23Shakespeare400" rel="nofollow" target="_blank">#Shakespeare400</a>                </p>

                <div class="kfooter">
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=809990354967601152"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=809990354967601152"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=809990354967601152"></a>
                                    </div>

            </li>

            
        
                
            
            <li class="ktweet" style="display: none;">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/doctorkk" target="_blank" rel="nofollow">@doctorkk</a>
                    <a class="kdate" href="https://twitter.com/doctorkk/statuses/810649541078908928" target="_blank" rel="nofollow">
                        <time title="Time posted: 19th Dec 2016 11:54:46" datetime="2016-12-19T11:54:46+00:00" aria-label="Posted on 19th Dec 2016 11:54:46">December 19, 2016</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/doctorkk" title="Alan Fletcher @doctorkk" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/728117601092558848/bInt9Q6u_normal.jpg" alt="Alan Fletcher" />
                        </a>
                                        Monday and Thursday special <a href="http://twitter.com/neighbours" rel="nofollow" target="_blank">@neighbours</a> Xmas episodes on <a href="http://twitter.com/search?q=%23Tenplay" rel="nofollow" target="_blank">#Tenplay</a> <a href="http://twitter.com/channelten" rel="nofollow" target="_blank">@channelten</a> <a href="http://twitter.com/search?q=%23ChristmasCrackers" rel="nofollow" target="_blank">#ChristmasCrackers</a>. Lot's of fun at t… <a href="https://twitter.com/i/web/status/810649541078908928" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a>                </p>

                <div class="kfooter">
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=810649541078908928"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=810649541078908928"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=810649541078908928"></a>
                                    </div>

            </li>

            
        
                
            
            <li class="ktweet" style="display: none;">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/doctorkk" target="_blank" rel="nofollow">@doctorkk</a>
                    <a class="kdate" href="https://twitter.com/doctorkk/statuses/810120059813265408" target="_blank" rel="nofollow">
                        <time title="Time posted: 18th Dec 2016 00:50:48" datetime="2016-12-18T00:50:48+00:00" aria-label="Posted on 18th Dec 2016 00:50:48">December 17, 2016</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/doctorkk" title="Alan Fletcher @doctorkk" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/728117601092558848/bInt9Q6u_normal.jpg" alt="Alan Fletcher" />
                        </a>
                                        Its beginning to look a lot like Xmas around our joint! Nice work Ronnie Fletcher. <a href="https://www.instagram.com/p/BOHt0I3DZD-/" rel="nofollow" target="_blank">instagram.com/p/BOHt0I3DZD-/</a>                </p>

                <div class="kfooter">
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=810120059813265408"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=810120059813265408"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=810120059813265408"></a>
                                    </div>

            </li>

            
        
                
            
            <li class="ktweet" style="display: none;">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/doctorkk" target="_blank" rel="nofollow">@doctorkk</a>
                    <a class="kdate" href="https://twitter.com/doctorkk/statuses/810057789510942721" target="_blank" rel="nofollow">
                        <time title="Time posted: 17th Dec 2016 20:43:21" datetime="2016-12-17T20:43:21+00:00" aria-label="Posted on 17th Dec 2016 20:43:21">December 17, 2016</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/doctorkk" title="Alan Fletcher @doctorkk" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/728117601092558848/bInt9Q6u_normal.jpg" alt="Alan Fletcher" />
                        </a>
                                        Don't miss La La Land. Gosling/ Stone. Resonated with me completely. We are the sum of our… <a href="https://www.instagram.com/p/BOHRf0_j0em/" rel="nofollow" target="_blank">instagram.com/p/BOHRf0_j0em/</a>                </p>

                <div class="kfooter">
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=810057789510942721"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=810057789510942721"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=810057789510942721"></a>
                                    </div>

            </li>

            
        
                
            
            <li class="ktweet" style="display: none;">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/MattRolland93" target="_blank" rel="nofollow">@MattRolland93</a>
                    <a class="kdate" href="https://twitter.com/MattRolland93/statuses/808953396573118464" target="_blank" rel="nofollow">
                        <time title="Time posted: 14th Dec 2016 21:14:56" datetime="2016-12-14T21:14:56+00:00" aria-label="Posted on 14th Dec 2016 21:14:56">December 14, 2016</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/MattRolland93" title="Matthew Rolland @MattRolland93" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/688113600045563904/KrTEg72v_normal.jpg" alt="Matthew Rolland" />
                        </a>
                                        This Xmas day on <a href="http://twitter.com/HRReading" rel="nofollow" target="_blank">@HRReading</a> from 12pm you can hear my Xmas special in which <a href="http://twitter.com/RuthieeL" rel="nofollow" target="_blank">@RuthieeL</a> <a href="http://twitter.com/ZoeWanamaker" rel="nofollow" target="_blank">@ZoeWanamaker</a> <a href="http://twitter.com/doctorkk" rel="nofollow" target="_blank">@doctorkk</a> and <a href="http://twitter.com/search?q=%23MartinClunes" rel="nofollow" target="_blank">#MartinClunes</a> talk Xmas xx                </p>

                <div class="kfooter">
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=808953396573118464"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=808953396573118464"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=808953396573118464"></a>
                                    </div>

            </li>

            
        
                
            
            <li class="ktweet" style="display: none;">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/Channel4News" target="_blank" rel="nofollow">@Channel4News</a>
                    <a class="kdate" href="https://twitter.com/Channel4News/statuses/808750605283901440" target="_blank" rel="nofollow">
                        <time title="Time posted: 14th Dec 2016 21:12:33" datetime="2016-12-14T21:12:33+00:00" aria-label="Posted on 14th Dec 2016 21:12:33">December 14, 2016</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/Channel4News" title="Channel 4 News @Channel4News" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/670009107924037634/D7bwdn6Q_normal.png" alt="Channel 4 News" />
                        </a>
                                        "Is there literally nothing that can shame you?" - <a href="http://twitter.com/AmbassadorPower" rel="nofollow" target="_blank">@AmbassadorPower</a>'s extraordinary attack on Syria, Russia and Ira… <a href="https://twitter.com/i/web/status/808750605283901440" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a>                </p>

                <div class="kfooter">
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=808750605283901440"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=808750605283901440"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=808750605283901440"></a>
                                    </div>

            </li>

            
        
                
            
            <li class="ktweet" style="display: none;">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/doctorkk" target="_blank" rel="nofollow">@doctorkk</a>
                    <a class="kdate" href="https://twitter.com/doctorkk/statuses/808977378252722176" target="_blank" rel="nofollow">
                        <time title="Time posted: 14th Dec 2016 21:10:11" datetime="2016-12-14T21:10:11+00:00" aria-label="Posted on 14th Dec 2016 21:10:11">December 14, 2016</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/doctorkk" title="Alan Fletcher @doctorkk" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/728117601092558848/bInt9Q6u_normal.jpg" alt="Alan Fletcher" />
                        </a>
                                        The 3pipeup VLOG is hilarious. You should so watch! <a href="https://twitter.com/mavournee_hazel/status/808923065522540544" rel="nofollow" target="_blank">twitter.com/mavournee_haze…</a>                </p>

                <div class="kfooter">
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=808977378252722176"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=808977378252722176"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=808977378252722176"></a>
                                    </div>

            </li>

            
        
                
            
            <li class="ktweet" style="display: none;">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/doctorkk" target="_blank" rel="nofollow">@doctorkk</a>
                    <a class="kdate" href="https://twitter.com/doctorkk/statuses/808976054823972864" target="_blank" rel="nofollow">
                        <time title="Time posted: 14th Dec 2016 21:04:56" datetime="2016-12-14T21:04:56+00:00" aria-label="Posted on 14th Dec 2016 21:04:56">December 14, 2016</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/doctorkk" title="Alan Fletcher @doctorkk" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/728117601092558848/bInt9Q6u_normal.jpg" alt="Alan Fletcher" />
                        </a>
                                        On the eve of release of season 2 of <a href="http://twitter.com/ShakesRepublic" rel="nofollow" target="_blank">@ShakesRepublic</a> season 1 keeps achieving! <a href="https://twitter.com/ShakesRepublic/status/808808899327459328" rel="nofollow" target="_blank">twitter.com/ShakesRepublic…</a>                </p>

                <div class="kfooter">
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=808976054823972864"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=808976054823972864"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=808976054823972864"></a>
                                    </div>

            </li>

            
        
                
            
            <li class="ktweet" style="display: none;">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/doctorkk" target="_blank" rel="nofollow">@doctorkk</a>
                    <a class="kdate" href="https://twitter.com/doctorkk/statuses/808671168215412737" target="_blank" rel="nofollow">
                        <time title="Time posted: 14th Dec 2016 00:53:25" datetime="2016-12-14T00:53:25+00:00" aria-label="Posted on 14th Dec 2016 00:53:25">December 13, 2016</time>
                    </a>
                </div>

                <p class="ktext">
                                            <a href="https://twitter.com/doctorkk" title="Alan Fletcher @doctorkk" target="_blank" rel="nofollow">
                            <img class="kavatar" src="http://pbs.twimg.com/profile_images/728117601092558848/bInt9Q6u_normal.jpg" alt="Alan Fletcher" />
                        </a>
                                        it's not too late to order my Christmas Card and Christmas Song CD package for your favourite <a href="http://twitter.com/neighbours" rel="nofollow" target="_blank">@neighbours</a> fan.… <a href="https://twitter.com/i/web/status/808671168215412737" rel="nofollow" target="_blank">twitter.com/i/web/status/8…</a>                </p>

                <div class="kfooter">
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=808671168215412737"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=808671168215412737"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=808671168215412737"></a>
                                    </div>

            </li>

                
                
      
            
    
</ul></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

		</div><!-- #main -->

		<footer id="colophon" class="site-footer" role="contentinfo">
		  
			<div class="site-info">
			  <p>Copyright © Alan Fletcher 2002-2016 | Created by <a href="http://www.incognitadesign.net" target="_blank">incognita</a><p>
			</div><!-- .site-info -->
			<nav class="footer-navigation navigation"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-525"><a title="AlanFletcher.net Disclaimer and Terms and Conditions" href="http://alanfletcher.net/join-the-alanfletcher-net-community/disclaimer-and-terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-554"><a title="Online Shop Terms &#038; Conditions" href="http://alanfletcher.net/alanfletcher-net-store/online-shop-terms-and-conditions/">Online Shop Terms &#038; Conditions</a></li>
<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="http://alanfletcher.net/join-the-alanfletcher-net-community/privacy-policy/">Privacy Policy</a></li>
</ul></div></nav>
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

		<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-52550002-1', 'auto');
      ga('send', 'pageview');

    </script>

<link rel='stylesheet' id='kebo-twitter-plugin-css'  href='http://alanfletcher.net/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://alanfletcher.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/alanfletcher.net\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://alanfletcher.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://alanfletcher.net/wp-content/themes/twentyfourteen/js/functions.js?ver=20131209'></script>
<script type='text/javascript' src='http://alanfletcher.net/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://alanfletcher.net/wp-content/plugins/kebo-twitter-feed/js/responsiveslides.min.js?ver=1.5.9'></script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
        <script type="text/javascript">
        //<![CDATA[
        jQuery(document).ready(function() {
            
            ktimeout = jQuery( ".kebo_twitter_feed_widget-2" ).data( "timeout" );
            kspeed = jQuery( ".kebo_twitter_feed_widget-2" ).data( "speed" );
            
            jQuery( function() {
                jQuery( ".kebo_twitter_feed_widget-2" ).responsiveSlides({
                    auto: true,           // Boolean: Animate automatically, true or false
                    speed: kspeed,        // Integer: Speed of the transition, in milliseconds
                    timeout: ktimeout,    // Integer: Time between slide transitions, in milliseconds
                    pager: false,         // Boolean: Show pager, true or false
                    nav: false,           // Boolean: Show navigation, true or false
                    random: false,        // Boolean: Randomize the order of the slides, true or false
                    pause: true           // Boolean: Pause on hover, true or false
                });
            });

        });
        //]]>
    </script>
    		<div id="wprmenu_bar" class="wprmenu_bar">
			<div class="wprmenu_icon">
				<span class="wprmenu_ic_1"></span>
				<span class="wprmenu_ic_2"></span>
				<span class="wprmenu_ic_3"></span>
			</div>
			<div class="menu_title">
				MENU							</div>
		</div>

		<div id="wprmenu_menu" class="wprmenu_levels left wprmenu_custom_icons">
						<ul id="wprmenu_menu_ul">
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1605"><a href="http://alanfletcher.net/">WELCOME TO AF.NET</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1606"><a href="http://alanfletcher.net/about/">ALL ABOUT ALAN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="http://alanfletcher.net/about/press-info/">Press Info</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-546"><a title="Alan Fletcher&#8217;s Blog" href="http://alanfletcher.net/blog/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1671"><a href="http://alanfletcher.net/blog/blog-post-index/">Blog Post Index</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1706"><a href="http://alanfletcher.net/blog/what-i-learnt-today/">What I Learnt Today</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1705"><a href="http://alanfletcher.net/blog/what-i-did/">What I Did Today</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1579"><a href="http://alanfletcher.net/blog/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1578"><a href="http://alanfletcher.net/blog/music/">Music Blogs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1577"><a href="http://alanfletcher.net/blog/general-update/">General Update</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a title="Become a VIP member of the AlanFletcher.net community" href="http://alanfletcher.net/join-the-alanfletcher-net-community/">Join the Community</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365"><a title="Alan&#8217;s Music &#8211; Waiting Room" href="http://wp.me/P4xVQG-5M">Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a title="AlanFletcher.net Store " href="http://alanfletcher.net/alanfletcher-net-store/">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577"><a href="http://alanfletcher.net/dr-karl-kennedy/">Dr Karl Kennedy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://alanfletcher.net/the-fanzone-archive/">Alan Archive (Hidden Secrets!)</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://alanfletcher.net/contact-alan/">Contact Alan</a></li>
			</ul>
					</div>
		<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'67192542',post:'2270',tz:'11',srv:'alanfletcher.net'} ]);
	_stq.push([ 'clickTrackerInit', '67192542', '2270' ]);
</script>
</body>
</html>